#1 2016-11-02 08:33:34

brli
Moderator
From: Taiwan
Registered: 2012-04-16
Posts: 967

[Announcement] PPAPI-based flash plugin update

We're excited to release pepperflashplugin-23.0.0.205-3 for testers today.

Among updating from previous version, you should encounter following pacman warning:

error: failed to commit transaction (conflicting files)
pepperflashplugin: /usr/lib/PepperFlash/libpepflashplayer.so exists in filesystem
pepperflashplugin: /usr/lib/PepperFlash/manifest.json exists in filesystem
Errors occurred, no packages were upgraded.

This is due to the fact that we change our upstream source to Adobe from Chrome, and Adobe kindly release the library to the community with permission to redistribute the binary, so that those two files are now under pacman's eye.

This upgrade requires users' intervention to be proceeded.

Please do

 pacman -S testing/pepperflashplugin --force 

Check carefully the release version and answer "Y"

So that update would go.

Last edited by brli (2016-11-02 11:06:13)

Offline

#2 2016-11-02 10:15:33

ahjolinna
Tester
From: Suomi - Finland, Espoo
Registered: 2011-05-05
Posts: 391

Re: [Announcement] PPAPI-based flash plugin update

wasn't version 24.x just released? or is this 23.x "stable release"? and 24.x a new beta release


CPU / GPU:           Quad core Intel Core i5-6600K / NVIDIA GeForce GTX 970
Motherboard:       ASUS model: Z170 PRO GAMING UEFI: v: 2003 date: 09/19/2016

Offline

#3 2016-11-02 10:55:32

brli
Moderator
From: Taiwan
Registered: 2012-04-16
Posts: 967

Re: [Announcement] PPAPI-based flash plugin update

ahjolinna wrote:

wasn't version 24.x just released? or is this 23.x "stable release"? and 24.x a new beta release

Should be

Offline

Board footer

Powered by FluxBB